Questions & Answers

Why does my StudioLive AI mixer have a strange "digital" distortion sound?

0 votes
95 views
asked May 12, 2015 in Ai Mixers by AlexTinsley (372,750 points)
Why does my StudioLive AI mixer have a strange "digital" distortion sound?

1 Answer

0 votes
answered May 12, 2015 by AlexTinsley (372,750 points)
 
Best answer

Sometimes my mixer seems to suddenly become very distorted, with a very "digital" sounding distortion, almost like really low bit-rate audio. What's going on? [RESOLVED]

We have recently discovered an issue with the multi-effects engine operation at 48 kHz causing distortion. While this issue has only been recreated with the StudioLive 32.4.2AI, continuous testing has shown that the 24.4.2AI and 16.4.2AI are not subject to this problem.

Our engineering team is working on a resolution and are hoping to have a fix soon. In the meantime, we advise all StudioLive AI users to operate their mixers at 44.1 kHz. To ensure proper operation, we suggest changing the sample rate to 44.1kHz (on pg 6 of the system menu), waiting 3-5 seconds for the mixer to auto-save its current settings, and then power cycling the mixer.

NOTE: If for any reason you perform a Firmware Recovery, this resets the mixer to factory defaults, including setting the sample rate back to 48 kHz. After a Firmware Recovery, you will need to re-set the mixer to the 44.1 kHz setting.

**********************

Update:  This issue has been addressed in Firmware version 1.0.5124 and up.  To learn how to complete a Firmware Update on your mixer, go to the link below:

http://answers.presonus.com/1126/studiolive-ai-mixer-firmware-update-via-usb-thumb-drive

...