Questions & Answers

First time of the metronome not always playing

0 votes
46 views
asked Nov 9, 2016 in Studio One 3 by yvessg (2,000 points)
When using the metronome and Snap to Grid, when you click on a grid line, for example at the beginning of a bar, the cursor is suposed to snap to the grid, so when you hit start the metronome should play this first time. Sometimes it doesn't, like if you had just clicked a little after...

1 Answer

0 votes
answered Apr 24, 2017 by Jamesrhone1 (160,570 points)
 
Best answer

Please try adjusting your audio buffer size to see if this is related to latency.


Also, you can try resetting your Studio One Settings: 

1.  Go to Help>Open Settings folder. 

2.  Copy the contents of the folder over to a folder on your desktop. 

3.  Close S1 and delete the contents of the settings folder with the exception of the user.license file as well as the "Extensions" folder. 

4.  Open S1 and go to Studio One>Options (Preferences on a Mac) to reconfigure your settings. 

5.  Test to see if the problem is resolved.  If it is not, please feel free to copy your settings files back over from the backup that you created in step 2.  

*If you are missing presets or Sound Sets after doing this, simply double-click one of your Sound Sets under Documents>Studio One>Sound Sets.


If that fails too, open your Metronome settings and Render out the metronome to audio and see if it plays correctly. 

...