Questions & Answers

My Studiolive 16.0.2 isn't being seen by my MacBook pro 2015 all of a sudden! Help! (OSX Sierra 10.12.3)

0 votes
334 views
asked Feb 10, 2017 in Classic Mixers by dedelectric (200 points)
recategorized Mar 23, 2017 by stingray1122
Mixer - presonus 16.0.2

DAW - Studio one 2

computer - 2015 macbook pro running sierra 10.12.3

all firmware and drivers are the latest available on the website.

So saturday  February 4th my persons studio live 16.0.2 was working perfectly as it has for a long time. on the 6th of february i went to use it again and all of a sudden its not popping up as an interface in studio one. I have uninstalled universal control manually and completely and reinstalled it. checked all my connections etc. The system screen on the mixer itself says "No Driver"

The only thing that has changed since saturday is my mac book automatically updated to OS X Sierra 10.12.3

I put in a trouble ticket to presonus but haven't heard anything back. i was also on hold with tech support for an hour and a half and they hung up on me. I need to get this working again i have a session tomorrow!

1 Answer

+1 vote
answered Feb 15, 2017 by Michael Martin (67,560 points)
 
Best answer
OSX updates can 'break' the driver communication. Normal reinstalling does not fix the issue.

You will need to use the uninstall script that comes with the UC 1.7.4 package download first. Then follow the article below to manually uninstall the specific driver files to prevent the issue.

http://support.presonus.com/hc/en-us/articles/210046563-How-do-I-Uninstall-and-Reinstall-my-device-drivers-for-the-StudioLive-on-a-Mac-

If that doesn't work, then wait for Technical Support to help you.
...