Questions & Answers

Panning is not working out of the box in Studio One 3

–1 vote
539 views
asked Mar 5, 2017 in Studio One 3 by caesarhernandez (360 points)

Hello,

I am not sure how panning is supposed to work in Studio One 3. Here is what I've done so far:

1. I've setup two mono tracks in Studio One 3 coming in from inputs 7 & 8 from UMC1820 U-PHORIA. 

2. Going into the UMC1820 7 & 8 are the outputs of my Fractal AxeFX ii balanced L & R outputs (L= input 7, R= input 8).

3. I have tracked two audio files in Studio One 3, with input 8 level just a little bit lower than 7 to insure I was coming in from two separate inputs.

4. I have tried panning the channels both hard left and right and the only effect is a volume raise as I reach the left or right extents; I just cannot get a mono channel (or stereo channel) to pan left or right. I have no idea what I'm doing wrong here. Any help would be really appreciated..


 

3 Answers

0 votes
answered Apr 7, 2017 by AlexTinsley (446,850 points)
If you are only getting sound on one output, it sounds like you are recording a MONO signal, ONE INPUT SOURCE, to a stereo track. OR you have a MONO OUTPUT set up in the Audio I/O output section and mapped to the MAIN OUTPUT in StudioOne Audio I/O setup.

So the first thing to check is the Audio I/O input and output.
- Go to Song --> Song Set up in a song and make sure you have MONO tracks routed to the input L and Input R in the INPUT tab. This is done by placing a blue "M" in the matrix routing box that lines up with the inputs horizontally and the track added on the left vertically so they match the input source to the track you created or ADDED in Audio I/O.

Now make sure the OUTPUT tab is set as a Stereo OUTPUT for the MAIN OUTPUT. This will ensure that both left and right output channels are used.

Then in the Arrangement view, where your song file is and the track names are listed, set the Channel Mode to MONO and set the input source to the appropriate input that the signal is coming from, Left or Right.

You can also choose a template in StudioOne, when creating a New Song, choose the AudioBox template and it will set up the I/O properly, create two tracks and assign the input sources to MONO tracks and arm them to record.
0 votes
answered Apr 10, 2017 by petersalt (840 points)

I was having the same issue, though from a completely different kind of session and setup. The point was that panning simply didn't work at all. Going hard right or left only raised or lowered volumes of the track. None of the issues Alex talked about here solved it as all my settings were correct.

What DID solve it was turning on mixer bypass in the Universal Control AI  app. I had turned this off to use my Studio 192 with Pro Tools, and had also had to make changes in Apple's Audio Midi Setup app. Once I got back to my standard Studio One settings (Mixer bypass ON), all panning worked as normal.

As an aside, I will just say that every time I have use Pro Tools (I got a month to month subscription so I can convert some old projects to use in Studio One) something goes wrong with my system.

0 votes
answered May 20, 2017 by davidalvarado (240 points)
I have the exact same issue.. but with virtual instruments.. i've also tried using kontakt for panning and nothing happens
...