Questions & Answers

Does having a template for orchestral mock-ups makes the software run with glitches?

0 votes
53 views
asked May 7, 2017 in Studio One 3 by davidalvarado (240 points)
I've been in love with this DAW for a while. and decided to give it a shot for orchestral composing.

I have 8 instances of kontakt 5 each loaded between 8 to 10 instrument that then are routed to independent batches so that i can route them to a fader individually.

I have recently noticed that it will overload my cpu when playin just a few instruments.. not even 5 or 10 but merely around 3 and 4.

cpu meter tends to spike, even when I select the multi core processor feature. I really don't think the DAW is actually using the cores properly now.. I don't have a super thread cpu like a Xeon like the new mac's have. but i honestly think that from what i have it shouldn't represent an issue. Would there be a feature to help tv and film composers to use the daw more efficiently? otherwise it seems like Cubase is the next choice for me if that's the case.  here are my specs

 Operating System: Windows 10 Pro 64-bit (10.0, Build 14393) (14393.rs1_release_sec.170327-1835)
                 Language: English (Regional Setting: English)
      System Manufacturer: To be filled by O.E.M.
             System Model: To be filled by O.E.M.
                     BIOS: 2501
                Processor: AMD FX(tm)-8350 Eight-Core Processor            (8 CPUs), ~4.0GHz
                   Memory: 32768MB RAM
      Available OS Memory: 32668MB RAM
                Page File: 5144MB used, 60291MB available
              Windows Dir: C:\WINDOWS
          DirectX Version: DirectX 12
      DX Setup Parameters: Not found
         User DPI Setting: 96 DPI (100 percent)
       System DPI Setting: 96 DPI (100 percent)
          DWM DPI Scaling: Disabled
                 Miracast: Available, with HDCP
Microsoft Graphics Hybrid: Not Supported
           DxDiag Version: 10.00.14393.0000 64bit Unicode
  DxDiag Previously: Crashed in DirectShow (stage 1). Re-running DxDiag with "dontskip" command line parameter or choosing not to bypass information gathering when prompted might result in DxDiag successfully obtaining this information

1 Answer

0 votes
answered May 16, 2017 by PreSonuSupt4 (154,070 points)
 
Best answer
Using a template, which is fundamentally just a song file, will have no impact on that.

1. Please try increasing your ASIO buffer size for your audio interface in the control panel for the interface, prior to opening Studio One. See if a higher ASIO buffer size/Device Block Size puts less strain on your CPU.

2. If you open the performance monitor in Studio One, you can view the resources that are being used by each of your plug-ins. See if you can find a particular plug-in or set of plug-ins that might be causing the issue. This is probably going to be where this ticket goes and you may need to contact the manufacturer/s of the plug-ins.

3. If you identify a problematic plug-in, see if you have the option to disable multi-processing within that plug-in. If you can do this, then Studio One will be handling the CPU usage rather than the plug-in.

4. In Studio One, please go to Studio One>Options>Audio Setup and enable multi-processing. Make sure that you have selected all of your cores.

5. Try running your song at 44.1 khz. for the sample rate if you are not doing so already. I just want to make sure that you are not running at a high sample rate, which will cause more of a strain on your CPU.

6. Try uninstalling/re-installing Studio One from the Windows Control Panel. You will not lose any of your settings, scores, or downloaded content when doing this.

7. Try removing your settings from the program in the event that something is corrupt.

1. Go to Help>Open Settings folder.

2. Copy the contents of the folder over to a folder on your desktop.

3. Close S1 and delete the contents of the settings folder with the exception of the user.license file.

4. Open S1 and go to Studio One>Options (Preferences on a Mac) to reconfigure your settings.

5. Test to see if the problem is resolved. If it is not, please feel free to copy your settings files back over from the backup that you created in step 2.

*If you are missing presets or Sound Sets after doing this, simply double-click one of your Sound Sets under Documents>Studio One>Sound Sets.
...