Questions & Answers

Virtual instruments go out of tune with each other after recording 2nd or 3rd track

0 votes
65 views
asked May 10 in Studio One 3 by joesparks1 (180 points)
I am new to Studio One 3 Artist, but a 30 year vet of DAWs. Never seen this in 30 years: I record with one instrument (like, Mai Tai or Impact), then record on a new track with a 2nd (or 3rd) instrument, and each track is about a half-step out of tune with the other. Does not matter which instrument/synth, they all go out of tune within 5 minutes or my 2nd or 3rd track. This is the fourth new doc/song I've tried, 4th restart, etc.. Driving me insane. Not using pitch bend. Please help me, Studio One pros! What am I doing wrong?

4 Answers

0 votes
answered May 10 by joesparks1 (180 points)
I managed to get an instrument back in tune by clicking the pitch bend wheel UI on the instrument panel/window. (next to the virtual keyboard that appears below the instrument settings). All was well until I starting recording vocals. After a few tracks (going well), suddenly the whole mix became strangely out of tune with the vocals, like someone poured molasses on the mix. I'm beginning to wonder if this is a Windows 10 Creators update issue, because while I was testing the mic, up pops Bing browser with the words I just uttered in the search box: WTF.

Does anyone have any related tips for setting up Windows 10 to play nice with Studio One 3?
0 votes
answered Oct 1 by williamswarner1 (1,190 points)
MAKE SURE CORTANA IS OFF make it so you have to click the mic to use it for search or type your query, it sounds like when it updated it reset cortana to be on if you had her off, also you may want to set studio one to exclusive mode, you'll have to set windows to allow a program to "run exclusivly" with sound then check the option in the sound settings in studio one to exclusive mode its under the audio preferences on studio one its kinda obscure but its there open audio setup under that go to preferences and you should see it its a little check box, once that is done your sound playback should only come from studio one and the mic shouldnt route to search You MAY have to disable windows search but usually thats related to a disk overun problem in the creators update, however it also could be related to this
0 votes
answered Oct 1 by williamswarner1 (1,190 points)
the other error with the instruments going out of tune hmmm are you using an external midi control with a pitch bend maybe that may happen to be drifting just slightly or maybe pitch and mod wheels like mine has because if i accidetly hit my mod wheel and don't realize it it does affect my sound even ever so slightly sometimes and in the overall mix it becomes noticable so i have to be careful with the low end to not hit my mod wheel at times, other than that i cant figure out a reason for those to go out of tune mysteriously
0 votes
answered Oct 1 by williamswarner1 (1,190 points)
oh i also forgot to mention press the windows key and g at the same time it will turn game mode on for the studio which turns off almost all other unnessecary backround processes and dedicates the system to the daw make sure to check the remember as game also, I read somewhere to disable gaming but windows 10 doesnt do that and if you use it it actually NOW helps by turning non-essential backround services that eat up ram and cpu off making the daw more stable in the creators edition due to this but its obscure and most musicians wouldnt think that a gaming mode would HELP the daw and i didnt either until i read up on what it does and tried it and my results were amazing i got an immediate boost in performance and the uncontrollable occasional chirp from a backround process activating is GONE,also make sure you have a paging file 2.5 times the size of your ram, having a main disk and a secondary also helps boost performance in win10  as well as having disk C: as a ssd instead of standard mechanical drive, also if you have enough usb ports use a 3.0 if you can to run a memory card with ready boost active on it, if you have a graphics card make sure all drivers are up to date if you dont have one i suggest you get one it helps to stabilize the system by decreasing the cpu and ram loads,there may be a few more tweaks you can do but in general with the creators update if you do these simple things studio one SHOULD play relatively nice with win 10 (actually its the other way around) win 10 doesnt like to play nice with lots of stuff LMAO, studio one has some issues but generally plays nice with my other stuff and usually presonis fixes the issue
...