Questions & Answers

studio one RC and studio one

0 votes
46 views
asked May 12 in Studio One 3 by raythomas1 (360 points)
in studio one i have recorded a track on track 9, when i turn on remote app on  iPad  its saying the track is on track 10, why is this?

2 Answers

0 votes
answered May 18 by brianmeisner1 (103,580 points)
 
Best answer
Inside of Studio One RC, make sure that you have selected "Channels" on the left hand side of the screen.  

Inside of Studio One on your desktop, see if you have tracks that are grouped together.

I just tested on my system and cannot re-create the issue.

For general troubleshooting, try going into Documents>Studio One>Songs>Your Song Name and delete the cache folder.  Do this with S1 closed and then re-open your file.  

You may also want to try removing your settings files from Studio One on your desktop and re-configure.  Here are instructions:

1.  Go to Help>Open Settings folder.

2.  Copy the contents of the folder over to a folder on your desktop.

3.  Close S1 and delete the contents of the settings folder with the exception of the user.license file as well as the "Extensions" folder.

4.  Open S1 and go to Studio One>Options (Preferences on a Mac) to reconfigure your settings.

5.  Test to see if the problem is resolved.  If it is not, please feel free to copy your settings files back over from the backup that you created in step 2.  

*If you are missing presets or Sound Sets after doing this, simply double-click one of your Sound Sets under Documents>Studio One>Sound Sets.

If you continue to have the issue, you may want to submit a support ticket with your .song file attached to it.
0 votes
answered May 21 by raythomas1 (360 points)
what  i don't understand is  why in the arrange view i have a bass track on channel 20 and then in the mix console its on channel 21
...