Questions & Answers

Studio One 3 Prime crashes on "Starting Audio Engine" in Windows 10 x64

+1 vote
159 views
asked May 13 in Studio One 3 by benjaminshadwick (220 points)
edited May 14 by benjaminshadwick
Edit: Well I just went ahead and uninstalled this thing, since it's useless in its current condition.

Computer Make and Model: Dell Alienware 17r3

Operating System and Version: Windows 10 Pro x64 version 1607 (14393.1198)

Application Version: PreSonus Studio One 3 x64 3.3.4.41933

Audio Interface and it's Driver Version: N/A?

Digital Mixer and it's Driver/Firmware Version: N/A?

More info:

Audio device: Creative Sound Blaster Recon3Di, plus disabled Intel & nVidia GPU audio playback devices

MIDI devices: M-Audio MIDISport Uno, CoolSoft MIDI Mapper, CoolSoft VirtualMIDISynth, Munt, Microsoft GS

When I launch Studio One, it gets to "Starting Audio Engine..." and then I get a "Studio One has stopped working" popup w/"Close program" button from Windows 10. This happens on every launch.

3 Answers

0 votes
answered May 28 by benjaminshadwick (220 points)
 
Best answer
It looks like the new 3.5 release starts up fine.
+1 vote
answered May 26 by henrymillstone (180 points)
I am having the same problem.

Intel Core i7 6700K CPU @ 4.00GHz

32GB Ram

64bit OS

Samsung SSD Evo

Before I didnt have that issue...
–2 votes
answered May 15 by PreSonuSupt4 (114,770 points)
Thank you for your feedback.

If you ever decide to re-install Studio One Prime, let us know so we can help if you have any issues.
...