Questions & Answers

Thanks, I have in fact done this already, it is not providing a solution.

–1 vote
28 views
asked May 19 in Studio One 3 by jw31 (210 points)
edited May 20 by jw31
Thanks I have already done this, the issue still is there with Presonus not able to coexist with other audio software at the same time.

So far no answers below that work. I tried the support ticket, PreSonus won't support the free version.

1 Answer

–1 vote
answered May 19 by paulclarke2 (13,480 points)
 
Best answer
If the steps below do not resolve your issue, I would suggest creating a support ticket from you my.presonus account.

Depending on the audio device that you are using, you will need to disable exclusive mode in Studio One and in your Recording/Playback ( PC Users only).

On your PC:
-----------------

1)  Right-click on the white speaker icon located in the system tray on the Windows task bar near the clock.
2) Choose Playback Devices
3) Select the audio device that you would like to adjust (i.e. - AudioBox, FireStudio)
4) Click Properties
5) Choose the Advanced tab
6) Un-check the Allow applications to take exclusive control of this device box (both boxes will be disabled   now)
7) Click OK.

***Repeat these steps for any additional devices on the Playback tab (e.g. - the AudioBox 44VSL, 1818VSL and Studio 192's will have multiple Playback/Recording devices listed)

**Repeat these steps for any devices listed on the Recording tab.
*Reboot your computer to affect the changes.

In Studio One, please follow these instructions (PC USERS):
--------------------------------------------------------------------------------------
1)  Start Studio One.
2) Once the software is up and running look at the menu, found at the top of your screen( PC ).
3) See where it says Studio One in the upper menu? [ next to HELP ] .
4) Select Studio One and in the drop down menu, select " Options " .
5) The "Options" Window will appear, Click the Cog Wheel Icon on the far right labeled " Advanced ".
6) Once Advanced is selected, locate ( in the menu below ) the Tab labeled "Audio" and select it.
7) Once you have selected the Audio Tab, you will see a list of items that either are checked or un-checked.
8) The third to last item listed is : "Release Audio in Background"; Select this box, so that there is a check mark next to this item.
9) Select " OK " at the bottom of this window to confirm the changes you just made.
10) Restart Studio One.

After opening up Studio One, click on the word "Studio One" in the upper right hand corner of the screen at the start page. Next click on "Options" Then click on "Advanced". Next click on "Audio". Lastly click on "Release Audio Device in Background".
...