Questions & Answers

StudioOne Not Recording (Low-Latency Related?)

+2 votes
110 views
asked Jul 1 in Studio One 3 by monsoonman (170 points)
edited Jul 2 by monsoonman

Hello--

Here is a video demonstrating the problem:  

As you can see, there is something going on in the first session (the one I am trying to record into) that isn't happening in the fresh session (the second example).  I'll describe the experiment:

In the first session:

I create a new track and record enable it with monitoring.  

When low-latency is off I hear nothing from the DAW but I do see a green line indicating some signal coming into the record enabled track.

When low-latency is on I hear the guitar but I see no input level in the DAW (still the green line) and I see output level coming from the main output.

In the second session everything works as it should.

Help!  This is an important session I need to get done and I'm stuck.

Thanks,

MIKE MONSOON

https://soundcloud.com/monsoonevan/sets/mike-monsoons-song-journal

(working on a musical about being a veterinarian all done in StudioOne)

Edit: This only happens on Input 1!  When I hook the same instruments into input 2 everything works fine.  Huh?

Edit v. 2: Well now I have a workaround.  If I drop the input from the settings tab and then bring it back in I am ok for a bit (though it mysteriously drops out again after a while).  Convinced this is a bug.

2 Answers

0 votes
answered Jul 6 by brianmeisner1 (128,390 points)
 
Best answer
It is always best practice to finish a project that you are working on before updating software, whether it is Studio One or any other DAW.  Studio One 3.5.1 introduced a new file structure and it is possible that this is impacting your song that was created in a previous version.  Here are some troubleshooting steps that you will want to try:

-In looking at your video, I can see that you have multiple inserts on your main output.  Please try disabling any plugins or MixFX that are added to the main output as well as any busses that the audio might be routed through.

-If you continue to have the issue, please go into Studio One>Preferences>Advanced>Services and disable ARA, VST2.4, VST3, AU, and ReWire.  If this resolves the issue, turn each service back on, one at a time and identify the service that is causing the problem.  You can then try to identify the particular plug-in that is causing the issue.

-Go into Song>Song Setup>I/O Setup and verify that your inputs and outputs are configured correctly.  

-Go into your Audio Setup and experiment with different device block sizes as well as different dropout protection settings.  If you are running a Focusrite audio interface, you may want to try keeping your DBS below 512 and your DP at minimum.  You may also want to try contacting Focusrite.

-For general troubleshooting, you can try re-installing Studio One and deleting your settings files.  Here are instructions for removing your settings files...

1.  Go to Help>Open Settings folder.

2.  Copy the contents of the folder over to a folder on your desktop.

3.  Close S1 and delete the contents of the settings folder with the exception of the user.license file as well as the "Extensions" folder.

4.  Open S1 and go to Studio One>Options (Preferences on a Mac) to reconfigure your settings.

5.  Test to see if the problem is resolved.  If it is not, please feel free to copy your settings files back over from the backup that you created in step 2.  

*If you are missing presets or Sound Sets after doing this, simply double-click one of your Sound Sets under Documents>Studio One>Sound Sets.

***If all else fails and you possibly have a corrupt file, you may want to create a new song, record your guitar tracks, export them to stems, and then drag the .wav files into your current file.  Either that or use input 2 if it is working for you.
+1 vote
answered Jul 17 by PJacobs87 (780 points)
I am having this exact same issue!  Must be a bug w/ low latency addition?
...