Questions & Answers

Why is the meter not working on my record/monitoring enabled track?

0 votes
27 views
asked Aug 9 in Studio One 3 by alexanderdelicata (370 points)
I can hear the signal on the record/monitoring enabled track, and it will record, but the meters on the track are not showing any levels while recording or monitoring, nor are any plugins working until the recording is finished (even simple low-latency plugins like a tuner).  Then, after recording, i have to disengage the record/monitor buttons to the track to be able to hear the recorded material. The signal does show up on the master track during recording, just not the record track.

 Is there a way to correct this?

1 Answer

0 votes
answered Aug 16 by brianmeisner1 (119,100 points)
 
Best answer
You will want to first try setting the input for the track to a different input and then set it back to the desired input.  

If that does not resolve your issue, then you will want to go into Song>Song Setup>I/O setup and delete all of your input ports.  You can then add them back to the I/O.

If you continue to have the issue, you will want to try removing the settings files from Studio One. Below are instructions:

1.  Go to Help>Open Settings folder.

2.  Copy the contents of the folder over to a folder on your desktop.

3.  Close S1 and delete the contents of the settings folder with the exception of the user.license file as well as the "Extensions" folder.

4.  Open S1 and go to Studio One>Options (Preferences on a Mac) to reconfigure your settings.

5.  Test to see if the problem is resolved.  If it is not, please feel free to copy your settings files back over from the backup that you created in step 2.  

*If you are missing presets or Sound Sets after doing this, simply double-click one of your Sound Sets under Documents>Studio One>Sound Sets.
...