Questions & Answers

Cant watch youtube or use spotify while using my audiobox iTwo

0 votes
93 views
asked Sep 11 in PreAmps, Signal Processors and Monitoring Hardware by jonasjohanson (200 points)
I just installed my PreSonus AudioBox iTwo. It Works on my Windows and with my daw. But when i want to play a song on spotify or video on youtube, the video cant load, its just freezes. When i choose another audio source on my computer, the video or song will load. What is the problem?

6 Answers

0 votes
answered Sep 12 by donaldbaarns (6,390 points)

Try this and let me know:

No matter which interface you're using, temporarily change to "Windows Audio", open the "Control Panel" and UN-check the "Exclusive Mode" check box. 

Change your settings back to your interface and in most cases it will allow other apps to use the interface while S1 is open and/or playing audio. 
 

0 votes
answered Sep 12 by jonasjohanson (200 points)
Nope, it don´t work. Youtube videos freezes and spotify won´t play tracks when i have my audiobox as my audio source.. But my FL studio works fine when i produce music.
0 votes
answered Sep 13 by donaldbaarns (6,390 points)
I'm assuming you have the latest Universal Controller installed?

Which version of Windows?

I have clients with that interface and we're able to run S1 and have audio work with YouTube, iTunes, and other audio programs, even when S1 is active.

Something about your config, but it would require additional details to figure out why your config isn't allowing that.
0 votes
answered Sep 14 by jonasjohanson (200 points)
Yes i have the latest version of the universall controller.

and i have the latest update on windows 10 aswell. Windows version 1703 and os version 15063.608
0 votes
answered Oct 11 by pietromarduc (140 points)
I just would to say that I've the same problem here. You are not alone man! I use Windows 10, the latest version, and audiobox 22vsl connected into USB, live linked to the computer, configured in 128. My CPU is cold when I use my computer, so he's powerfull an i7 7700k 16gb ram DDR4 (a good configuration actually). I don't understand, it's ths same problem than Jonas. Maybe the problem comes from the soundsystem linked to the soundcard?
0 votes
answered Nov 21 by eirikhannisdal (140 points)
So if anyone still has trouble with this I think I have found the solution. At least it worked for me. You probably don't have the same sample rate in the controlpanel settings in studio one as you have on your selected output device (if that makes sense).

Here is what you do:

- Open Studio One, open controlpanel for the audiobox and look at the sample rate. By default it should be 44,1 kHz.

- Match this rate on your output device. (right-click on the volume icon in the down-left corner, choose the audiobox device > properties > advanced > 44,1 kHz)
...