Questions & Answers

Why is the track i'm trying to transform to rendered audio deleting the wave form.

0 votes
26 views
asked Oct 3 in Studio One 3 by (220 points)
If the track stays soloed when I render it works... sometimes.... sometimes it mutes the track even if I soloed it. Not really sure whats going on. Just noticed that some tracks wave forms were gone after I rendered them. Not sure if it's because they are housed in a folder which is also a bus for the track. Any help would be appreciated.

1 Answer

0 votes
answered Oct 6 by brianmeisner1 (133,480 points)
 
Best answer

You will want to submit a support ticket on this issue so that we can get all of the facts.  We need to know if you are working with an instrument track or an audio track.  It would also be nice to know the plug-ins that are involved.  You may want to try removing a few plug-ins and see if there is one that is causing this issue.  I just rendered an audio track and could not re-create the issue.  This may be something that is happening in a very specific scenario.  If you would like to submit a support ticket, simply log into your my.presonus.com account and click on "Support."

For general troubleshooting, please try uninstalling and re-installing Studio One.  Make sure that you install the latest build from within your my.presonus.com account.  You will also want to remove your settings files from the program and re-configure.  Here are instructions:

  1. Go to Help>Open Settings folder.

  2. Copy the contents of the folder over to a folder on your desktop.

  3. Close S1 and delete the contents of the settings folder with the exception of the user.license file as well as the "Extensions" folder.

  4. Open S1 and go to Studio One>Options (Preferences on a Mac) to reconfigure your settings.

  5. Test to see if the problem is resolved. If it is not, please feel free to copy your settings files back over from the backup that you created in step 2.

*If you are missing presets or Sound Sets after doing this, simply double-click one of your Sound Sets under Documents>Studio One>Sound Sets.

...