Questions & Answers

Playback Lag every 10 seconds in Studio one Pro version 3.5

0 votes
32 views
asked Oct 7 in Studio One 3 by Theguitarist1980 (170 points)
Hello everyone

I'm having trouble with playback in Studio One 3 Pro version 3.5.

I never had an issue with the previous editions, but when I updated, it seems like when I add VST instruments onto my MIDI tracks, there's a 2 second hiccup every 10 seconds or so through playback of my song.

I'm not lagging CPU wise, and levels are where they are supposed to be.

Is anyone else having issues with VST Synths playback on there MIDI tracks.

VST's I'm using are: Analog Lab 2, and EZ Drummer 2

Thanks you for reading and your time

Bryant

2 Answers

0 votes
answered Oct 11 by brianmeisner1 (120,180 points)
 
Best answer

Here are a few things that you can try:

-Update to version 3.5.2  (recommended)

-Uninstall and re-install Studio One

-Go into Studio One>Options>Audio Setup>Dropout Protection and try setting your DP to "minimum."  You can also try "maximum" and check the box to use low latency monitoring for instruments.

-Decrease your device block size.

-Make sure that you have activated the virtual instrument that you are working with, if it is something other than the built-in PreSonus instruments.

-Remove settings from Studio One and re-configure.

  1. Go to Help>Open Settings folder.

  2. Copy the contents of the folder over to a folder on your desktop.

  3. Close S1 and delete the contents of the settings folder with the exception of the user.license file as well as the "Extensions" folder.

  4. Open S1 and go to Studio One>Options (Preferences on a Mac) to reconfigure your settings.

  5. Test to see if the problem is resolved. If it is not, please feel free to copy your settings files back over from the backup that you created in step 2.

*If you are missing presets or Sound Sets after doing this, simply double-click one of your Sound Sets under Documents>Studio One>Sound Sets.

It's possible that you have a 3rd-party program that is erroring out in the background.  Try installing all updates for your OS.  Remove any unwanted programs.  Try disabling startup items.  If the problem persists, please feel free to submit a support ticket from within your my.presonus.com account and a PreSonus TS agent would be happy to assist.  We may need to take a look at your system file to view any logs or application errors.

0 votes
answered Oct 17 by peterluts (140 points)
Same here... You already found a solution that works ?

Thanks

Peter
...