Questions & Answers

Why is my audio disabled when running Studio One after updating drivers?

0 votes
38 views
asked Oct 10 in AudioBox Series by aleksandarristic (150 points)
I have a problem after latest Universal Control update. When i run Studio One, open a project and minimize it, i don`t have sound from Windows (Chrome, any media player). When i press play on any software it won`t start, just standing still on 00:00.
When i open Studio One again, sound come back but only to Studio One.
Also sometimes when I open new window, i can hear "click" sound from speakers as if the drivers go off/on.

I have unchecked "Allow applications to take exclusive control of this device" in sound settings, and also in Studio One i checked "release audio device in background".

My sound card is AudioBox 22VSL, with Universal Control 2.3.0.44619, Firmware: v1.06
I run Studio One 3.5.1.43560 Professional

I have Windows 10 64bit (latest update), AMD FX 8350, 12GB of ram, and AMD HD 6800 Graphic Card

Let me know if you have solution for this problem, and if you need more informations.
Regards,
Aleksandar

1 Answer

0 votes
answered Oct 11 by butchrichard (91,700 points)
 
Best answer

Difficult to say, you may have a few things going on.

1st, check the Sampling Rate of Windows and Universal Control.  Make sure they are the same.  Right click on the speaker icon in the taskbar and select Playback Devices.  Right click the AudioBox and select Properties.  Click the Advanced tab.  Here you have a Device Format setting.  Set it to the same Sampling Rate as Universal Control.

2nd, delete the preferences file for Studio One and test.  

  1. Quit Studio One

  2. Click Start and type %appdata% [Enter] to open the Roaming folder.

  3. Open PreSonus/Studio One 3

  4. Copy the contents of the folder to a folder on your desktop for use as a backup.

  5. Delete all files and folders except for the user.license file

  6. Launch Studio One 3 and test for this issue again. If the problem still exists, please feel free to copy your settings files back over from the backup you created in step 4.

*If you are missing any Sound Sets after doing this, simply go to Documents>Studio One>Sound Sets and double-click one of the files.

...