Questions & Answers

Main Outputs on FireStudio Mobile Not Working?

0 votes
38 views
asked Oct 16 in FireStudio Series by Prentice Knight (150 points)
I have a FireStudio Mobile that I use with a late 2011 MacBook Pro running El Capitan. Owned it for 5 years, and it has always worked (through every OS update)- but recently my main outputs have stopped sending signal.  I'm wondering if anyone here has had that issue, or should I simply open a ticket with PreSonus.

Any feedback would be great!

1 Answer

0 votes
answered Oct 17 by Jamesrhone1 (155,000 points)
 
Best answer

Thank you for contacting Presonus Technical Support. Sorry to hear about the recent issues you have been experiencing.

Please try the steps in the following guide to uninstall/reinstall the device: https://support.presonus.com/hc/en-us/articles/210045143-FireStudio-Family-How-do-I-Uninstall-Reinstall-my-FireStudio-drivers-on-a-Mac-computer-

If this does not help, then yes, please create a support ticket. 

Please send your computer's System Profile on the ticket. You will need to have your FireStudio connected and powered on when you do this.

To access your MAC's System Profile:

  • OS X 10.11 (El Capitan): Apple Menu --> About this Mac... --> System Report --> File --> Save

  • OS X 10.10 (Yosemite): Apple Menu --> About this Mac... --> System Report --> File --> Save

  • OS X 10.7 to 10.9 (Lion / Mountain Lion / Mavericks): Apple Menu --> About this Mac... --> More Info... --> System Report --> File --> Save

  • OS X 10.6 (Snow Leopard) or earlier: Apple Menu --> About this Mac… ---> More Info --> 
    File --> Save As

  • Save it as "your_name.spx"

  • Attach the .spx file to the ticket

  • Here is a link to create a ticket: http://support.presonus.com/hc/en-us/requests/new

Thank you for your patience, 

...