Questions & Answers

how do I make sample rates of recording and playback match?

0 votes
37 views
asked Oct 17 in Studio One 3 by dyerigan (150 points)
I just loaded Studio One 3 on a new computer.

Problem #1 is to make recording and playback sample rates match. ( I can't make the inputs on my Audiobox 44 VSL work.)

While loading, skull and crossbones red error signal comes up and suggests fixing the sample rates.

Problem #2: It is also saying I am missing devices:

Pro EQ

Limiter

Phase Meter

Room Reverb

1 Answer

0 votes
answered Nov 13 by Jamesrhone1 (155,000 points)
 
Best answer

Hello, 

1. When you start a song in Studio One, this is where you set the sample rate, this will force the interface to match. 

2. If a song has a different sample rate and you need to change it, once the song is loaded, go to Song > Song Setup and change the sample rate. 

3. Go to Windows Audio Control panel, set the AudioBox as the default Playback and Recording device, then check on the Advance Properties there and make sure the same sample rate that you are using in the Studio One song is the same. 

4. In regards to missing devices, those that you mentioned are a part of the main Studio One installation. 

Please delete your Studio One settings and reinstall Studio One: 

1.  Quit Studio One

2.  Click Start and type %appdata% [Enter] to open the Roaming folder.

3.  Open PreSonus/Studio One 3

4.  Copy the contents of the folder to a folder on your desktop for use as a backup.

5.  Delete all files and folders except for the user.license file

6.  Go to Control Panel > Programs and Uninstall Studio One

7.  Log in to My.Presonus.com and download a fresh copy of Studio One and install. 

*If you are missing any Sound Sets after doing this, simply go to Documents>Studio One>Sound Sets and double-click one of the files.  



If the issues remains or you have further quetions, please create a ticket to technical support. 

Here is a link to create a ticket: http://support.presonus.com/hc/en-us/requests/new

...