Questions & Answers

A mature song won't record anymore tracks although the appropriate record lights show. Other songs record ok

0 votes
44 views
asked Oct 21 in Studio One 3 by mick10 (150 points)
A 16 track song of mine won't allow recording of anymore tracks, although the appropriate record lights show correctly. The cursor moves  but no yellow recording strip appears. If I remove tracks it will still not record. Other songs record ok. This is the second song to suffer from this recently. Before this week I have not had this problem. Performance monitor fine. Record max indicator shows  7:21 days. when arming a track it then shows 15:18 days

I have an Audiobox 44vsl  (v1.05)         Studio ! version 3.5.2.44603

PC: Acer Aspire GX781 8GB Ram  i5 7400 processor    Windows 10 OS

1 Answer

0 votes
answered Oct 21 by Jamesrhone1 (153,640 points)
 
Best answer

Sorry to hear about the recent issues you have been experiencing.

Reset your Studio One settings and test again. 

  1. Go to Help>Open Settings folder.

  2. Copy the contents of the folder over to a folder on your desktop.

  3. Close S1 and delete the contents of the settings folder with the exception of the user.license file as well as the "Extensions" folder.

  4. Open S1 and go to Studio One>Options to reconfigure your settings.

  5. Test to see if the problem is resolved. If it is not, please feel free to copy your settings files back over from the backup that you created in step 2.

*If you are missing presets or Sound Sets after doing this, simply double-click one of your Sound Sets under Documents>Studio One>Sound Sets.

If this issue remains, please submit a ticket to technical support.  Here is a link to create a ticket: http://support.presonus.com/hc/en-us/requests/new

...