Questions & Answers

I seem to be the only one who cant see my editor cursor

0 votes
41 views
asked Nov 9 in Studio One 3 by andrewmcintosh (910 points)
My editor cursor is gone most of the time. If I open the mix window it shows up (sometimes). It's not fun not knowing where I am on the track. I'm searching everywhere for a fix and I'm wondering if I'm using the wrong words to describe my problem cause I can't find it. The line that shows my track location.....is it not called the editor cursor? :\

2 Answers

0 votes
answered Nov 9 by brianmeisner1 (128,410 points)
 
Best answer
Hi Andrew,

I believe the word you are looking for is "playhead" or "playhead cursor."  I knew what you were talking about though.  I assume that you are on a Windows machine.  Here is what you will want to try:

1.  Install all of your Windows updates.  

2.  Install the latest driver for your graphics card.

3.  Uninstall any 3rd-party programs that might be affecting your graphics.  That is unless it is from the manufacturer of your video card.

4.  Open the control panel for your video card.  It is usually located down in the bottom right-hand corner of the screen, next to your clock, in the startup tray.  If you have an ATI card, it is usually called "Catalyst Control Center."  See if you can find any settings related to antialiasing.  If so, try turning them off.  If they are already off, try turning them on.  You may also want to check your settings for 3d rendering.  

*If the control panel for your graphics card is not in the startup tray, check your programs in the Start menu.

5.  Open Studio One and go to Studio One>Options>General and try disabling High DPI mode.

6.  Try uninstalling your graphics card and use the default Windows graphics driver.
0 votes
answered Nov 9 by andrewmcintosh (910 points)
Ok so far the DPI option works BUT it makes all  my plugins huge and generally everything looks a bit crappy. I haven't been able to try most of the other options because nvidia control panel has vanished for some reson...I'll let you know if I find it and try the other options. Thanks so much for the response. Funny enough the DPI thing also fixed a crash problem I had. Resizing melodyne's window or the video window would make me crash without fail. Anyway thanks again.
...