Questions & Answers

Studio One 3 high latency with Scarlett Focusrite 18i8

0 votes
70 views
asked Nov 12 in Studio One 3 by rodgerpaxton (160 points)
I am using a Scarlett Focusrite 18i8 with the Scarlett Mix Control software on Studio One 3. My latency is high, several ms, to the point that it is very noticeable in the headphones and makes it difficult to speak. I have the device block size as low as it can go (48 samples). Any ideas?

Rodger

2 Answers

0 votes
answered Nov 12 by terryparmelee (270 points)
I had the same issue with my 18i20 what USB port do you have it in I found if you use the cable that comes with your interface and the USB 2.0 port and make sure you have the correct driver installed as sometimes they offer two it works best. I tried plugging it into a FireWire port my pc had it was so slow I couldn't work then I ditched that once I found USB is actually faster and plugged the regular cable in and it got so much better and works now as it should. I would set you buffer to 44100 128 and make sure mix control is the same then set the dropout protection to medium or high as that is only for play back or mixing and if needbe enable low latency monitoring for tracking see if that helps. Other option is create a cue mix and select an out put and set mix control to 1:1 I believe and use an out put with headphones and a cue mix in s1 to get zero latency hardware monitoring.
0 votes
answered Nov 13 by rodgerpaxton (160 points)
Thanks, Terry, but none of that seemed to help at all.
...