Questions & Answers

Volume automation can only fade out.

0 votes
37 views
asked Nov 24 in Studio One 3 by robingerndt (130 points)
I have 2 tracks.
I'm automating "track 1" to fade out when "track 2" is supposed to start, and that works just fine.
But I'm also fading the volume in again when "track 1" is supposed to continue, but that is being ignored.
I can see the volume slider go back up, but no audio is playing.
However, if I stop the playback, and instead start AFTER the fade out/fade in, the audio plays just fine.

I have made a GIF to show the issue.
There is obviously no sound, but you can clearly see what I'm talking about by looking at the volume levels to the side.
I'm starting BEFORE the fade, letting it fade out, and then I'm getting no audio from "track 1" after it fades in again
Then I'm starting a couple of times AFTER the fade and then it works just fine.
http://recordit.co/zXj5QDN0Ui

Fading out always works.

Windows 10 x64.
Studio one 3 professional 3.5.2 x64.

P.S.
How do I submit a support ticket?
All the links that specifically say something like "Click here to submit a support request" take me around in a loop to the front of the support page...
It's incredibly frustrating...

1 Answer

0 votes
answered Nov 29 by TRevMFB (2,190 points)
I’ve ran into this issue before, especially on VST Instruments. Found the work around, aside from restarting StudioOne, to be to add a master gain automation line rather than the typical fader volume. Not sure if this helps your situation of not. The next option would be to commit/render/bounce the track with all processes to a new track, and manually fade the new track’s amplitude.
...