Questions & Answers

Routing VST out to an audio track

+1 vote
40 views
asked Jan 7 in Studio One 3 by alexanderknott (130 points)

Hi! Whenever I select an instrument (EG Mai Tai) as input to an audio track , the arm record and monitor buttons are immediatly greyed out: they came back only when i de-select the monitor button of the instrument track , but in that way is impossible to play the instrument with an external keyboard... i can only hear audio playing the VST from the piano roll...

I have Studio One 3 Artist: recording audio directly from a VST is only a feature of the Pro version or I'm doing something wrong?

Following, a screenshot to better understand what I' talking about:

1 Answer

0 votes
answered Jan 8 by niles (39,300 points)

Disable Dropout Protection (Minimum) or low latency monitoring for instruments.

...