Questions & Answers

Can't get The Grandeur (piano) to show up on Studio One.

+1 vote
28 views
asked Jan 11 in Studio One 3 by fabrflo (160 points)
Hi,

I've got Presonus Studio One 3 pro running on pc 64bits. I have just purchased Komplete Ultimate Native Instruments and installed The Grandeur (piano). Can't get it to show up on Studio One. Looked on the net for a couple of hours, solved RC24, Kontakt and Supercharger GT but still couldn't solve the piano issue, so here I am.

Thanks for your help,

1 Answer

0 votes
answered Jan 11 by PreSonuSupt4 (145,640 points)
 
Best answer

The checklist below would be everything to check to try to troubleshoot why some plugins aren't showing up in Studio One …

  • It could be that Studio One isn't scanning it. Visually look for the plugin dll in the folder it was installed in to make sure that it's where you think it is, and if so, check Options > Locations > VST Plugins to make sure that path is listed there, that Studio One is also scanning plugins from that folder.

  • Also, make sure it's a 64-bit plugin dll if you’re running Studio One x64 and likewise if running Studio One x86 (Windows)

  • Additionally, it may have been blacklisted so clear the blacklist from Options > Locations > VST Plugins > Reset Blacklist and restart Studio One.  You can view the startup messages after the fact from menu View > Additional Views > Messages to see if there are any warnings or notices there about the plugin.

  • Lastly, check that it's not just hidden. Click the wrench icon in the browser to go into that mode, where hidden plugins have their white circles dimmed.

...