Questions & Answers

Transform Audio Track Doesn't Always Play Back Crossfades Accurately

+3 votes
34 views
asked Mar 29 in Editing by robertgray3 (9,650 points)
edited Mar 30 by robertgray3

If you have "Enable Play Overlaps on New Tracks" disabled, Transforming audio tracks with crossfades will not play back as the user hears them without additional user input. Studio One creates overlapping segments. If "Enable Play Overlaps on New Tracks" is disabled, the new track will play back incorrectly with no indication that it is doing so. I don’t think this is very intuitive behavior- the new track visually takes the place of the old one. I don't think we should have to manually adjust settings after Transforming for it to play back correctly

Studio One should either:

- override the preference and set the Transformed track to "Play Overlaps" if it’s going to create overlapping segments by default

- create a cross fade where that overlapping audio is (there might be a downside to this, depending on what's going on under the hood when Transforming occurs)

- at the very least, it should issue a warning and ask the user if they want to play overlaps.

Support told me the current behavior is intentional and instructed me to make a feature request.

Picture below. "Enable Play Overlaps on New Tracks" is disabled.

1 Answer

0 votes
answered Mar 29 by AlexTinsley (527,180 points)
 
Best answer

Thank you for the feature request. 

If anyone else agrees or disagrees, please VOTE!

The developers pay close attention to those that are voted on the most. 

You are allowed one vote. You can change your vote later if you choose.

(Here's some helpful info on how to use the voting system)

Please vote the original question / feature request. 

Please DO NOT Vote on THIS response!

...