Questions & Answers

How do I turn "loop active" OFF by default?

+1 vote
335 views
asked Feb 25, 2016 in Studio One 3 by scottishmcmillan (250 points)
Every time I set a new "margin" (I don't know what you call it - the selection bar along the top), the "loop active" turns ON.  I hate this.  Is there a way to turn "loop active" OFF by default?  I don't want to have to hit the "/" key every time I select a new margin.

3 Answers

+1 vote
answered Feb 25, 2016 by scottishmcmillan (250 points)
Didn't work - goes right back to looping as soon as I redraw the line.
+1 vote
answered Feb 25, 2016 by scottishmcmillan (250 points)
also - now that I'm in a session, I'm noticing that the loop selection often returns to a formerly set position simply upon stopping recording. And, the loop active" feature seems to turn on and off at will, depending on the operations I'm attempting.  This version is buggy as hell, man.   This session is going to hell in a hurry.  Good thing the client is a friend.
–1 vote
answered Feb 25, 2016 by robertherlet (810 points)
1. Right click on that blue selection bar at the top.
2. Disable "Loop Follows Selection". Alternatively press Ctrl-Alt-P.

Your description lets me assume you have activated this.

In my opinion this has to be programmed in a way that it doesn't reactivate the cycle button everytime the user selects a different part. When cycle is off it has to stay off.

Rob
...