Questions & Answers

Why can't i load any video in the video player anymore? (black screen saying Movie Not Loaded).

+5 votes
1,291 views
asked Feb 25, 2016 in Studio One 3 by davidlabbe (310 points)
edited Feb 26, 2016 by AlexTinsley

PC : HP Phoenix - 12 gb RAM - Intel i7-3770k 3,5 ghz

OS : Windows 10 Pro x64

DAW : Studio One 3.2 Pro

Audio Interface : Focusrite Scarlett 6i6 (driver v2.5.1)

11 Answers

+3 votes
answered Sep 29, 2016 by maikewatson (500 points)
I have the same problem too - win 10, S1 3.3.1.
Any news on this or fixes?
Video often unable to load even though the file type is supported, and sometimes when another video does load, the size is all wonky in the player.
+2 votes
answered Mar 30, 2016 by davidlabbe (310 points)
Hi,

No, i still can't load any video in Studio One's video player... and it's killing me!

I'm mixing audio for a short film that my friend made.. And now that i bought the Pro version.. the player won't load any video (tried many file format). It always says NO VIDEO LOADED.

Are you having the same problem, or it's something else?!
+2 votes
answered Apr 30, 2016 by sebastianpreisendrfer (180 points)
same here with win 10 pro 64 updated and newest studio one 3.2 also quicktime installed....cant load any video format, urgend help needed please !!?!?!?!

thanks, seb.
+1 vote
answered Mar 8, 2016 by andrespaucay (220 points)
Hi, did you solve this problem. I'm having lots of problems with video playing on surface pro 4 windows 64 Bits,

thank you for any feedback
+1 vote
answered Jul 30, 2016 by thomasmskens (950 points)
I have a similar problem: If I load a Video (e.q. in MP4) I first have to put the videosize into half size, then the picture is normal.

But sometimes, the program can't play a videofile.

Studio One 3.2.3, RME Fireface UFX, Intel Core i7-6700 CPU @ 3.40 GHz, 16 GB RAM, Windows 10 Pro 64 bit
+1 vote
answered Feb 22 by lorihorsfall (770 points)
I have windows 10 and video says it loads but does not play. It's now February 2017 - anyone found a solution? Please tell. Scoring for video I must do in my other DAW and I start wondering what I crossgraded for.
+1 vote
answered May 27 by andrewmcintosh (920 points)
Same issue here....I was playing videos FINE since getting it. Hard drive crashed and I'm starting with a clean slate and suddenly my videos won't play. Black screen. I have tried .mov AND .mp4 so far. Nada...this was never a problem before :(
0 votes
answered May 27 by FinalSaga (5,460 points)

Not to say that this is a fix, since I have it working here. But one thing one could try is to install or update codecs

I always have the K-lite Mega Codec Pack installed here. It is a free one and I think most everyone knows about it (or should)

If nothing else, I think it would be worth a try.
Can be found here:

http://www.free-codecs.com/download/k_lite_mega_codec_pack.htm

0 votes
answered Jun 9 by andrewmcintosh (920 points)
I have combed the internet and tried everything...is this ever going to be addressed and fixed?!....my HD recently crashed and I have a fresh install of windows and Studio One 3.5. It never gave me trouble before.
I have work to do and this is very irritating.
0 votes
answered Aug 9 by jefffernandez (140 points)
It is 8/9/17 and I have spent 3 days searching high and low with zero success. I am using windows 10, ASIO driver, and S1 3.5.1. I have made 2 support tickets and I'm still not able to get this fixed. I am trying to Score a Film and this is greatly needed. I keep hearing about Updating The Codec but I have not been able to find out to which codec i need to upgrade. this is the only thing I have read about that I haven't tried yet...so if anyone knows, we're all listening...
0 votes
answered Aug 28 by jonacole (140 points)
has anyone been able to make the video player function properly?  Its not working for me...I opened a ticket today
...