Questions & Answers

Why wont my AudioBox configure with my desktop properly so I can record/playback?

0 votes
1,984 views
asked Apr 9, 2016 in AudioBox USB by alyssarobinson1 (190 points)

I have my headphones, guitar, and condenser mic all hooked up and can hear my guitar and voice in my headphones but I keep getting a pop up at the beginning of booting up StudioOne that says, 

---------------------------------------------
Failed to open speakers (4- AudioBox USB)!
Failed to open Analog connector (4- AudioBox USB)!

Please make sure that the speaker configuration is set to stereo
Please make sure that the sample rates of your recording and playback devices match
---------------------------------------------

If I proceed to the program anyways and try to record, it does not pick up any sound. So basically I can hear everything going through my headphones but my PreSonus program is not getting anything. I can only assume that the box is not communicating with the desktop. HELP ME PLEASE! :D

1 Answer

0 votes
answered Apr 18, 2016 by mattcaprio (146,750 points)
 
Best answer
Please check out these two guides, which will assist you in setting up your AudioBox:

1. This guide covers common AudioBox setup and configuration issues, as well as addresses basic reasons for the device to not seem to function properly:

http://support.presonus.com/entries/21351334-why-won-t-my-audiobox-record-or-play-back-audio

2. If the above guide does not resolve your issue, the driver may need to be uninstalled and reinstalled properly. Below are instructions for how to do this:

Windows Vista and Windows 7:
http://support.presonus.com/entries/21524610-how-do-i-uninstall-and-reinstall-my-audiobox-drivers-in-windows-7

Windows 8, 8.1 and Windows 10:
http://support.presonus.com/entries/21469744-How-do-I-uninstall-and-reinstall-my-AudioBox-drivers-in-Windows-8-or-Windows-10-
...