Questions & Answers

My studio one 3 is running slow and the midi is lagging. How do I get it to stop lagging?

0 votes
818 views
asked Jun 9, 2016 in Studio One 3 by kcbeats (220 points)
Basically, I would play a key and a second later, the sound would come. It used to not do this. How do I get it to stop lagging?

2 Answers

0 votes
answered Jun 9, 2016 by niles (39,300 points)
Hard to tell from the little info you give. It can be an ASIO setting, introduced (ignored) plugin latency etc..
Let's start with lowering the ASIO buffers to something like 256 or smaller if your system can handle that.
0 votes
answered Jun 14, 2016 by philangus (5,450 points)
It would also help if you explain how many tracks you have and your basic set up. If for example you are talking straight away with one track on a new song then yes, it is possibly because your audio device is set with the ASIO buffer size setting too high. If you go too far the other way you could end up very little latency but with pops and clicks in audio tracks etc, so it's a question of getting the balance right with the spec of your PC (or MAC).
...