Questions & Answers

Fix Inconsistent Playback of Existing Notes for Multi Instruments with LLM

+2 votes
42 views
asked Jun 3 in Instruments and Plug-Ins by robertgray3 (16,800 points)
edited Jun 3 by robertgray3

I'm posting this as a Feature Request because even though Support tells me this is a confirmed issue that the developers are aware of, I thought it might be enlightening to open it up to votes.

Using Low Latency Monitoring on a track with a Multi Instrument will throw off the timing with playback of existing notes on the track- the larger the Dropout Protection size, the larger the discrepancy. This makes it very annoying to do loop recording of percussion, punch-ins, or play complex harmonies one note at a time with multi instruments while using LLM. If this could be addressed that would be wonderful.

https://forums.presonus.com/viewtopic.php?f=151&t=29690&p=168866&hilit=multi+instrument#p168866

When I was first learning Studio One the common 3.5+ advice for VSTIs in the Studio One Expert tutorials and the official documentation seemed to be to dial in Dropout Protection to the level that works for you, higher is better, then use "Low Latency Monitoring for instruments" to record and monitor at an acceptable latency. Sounds great in theory but because I have to disable LLM in these common (for me) situations and the way to disable it is three pages deep in the preferences, I usually just leave it off because I dislike going into my preferences all the time. Which is a shame, really, as LLM is quite useful aside from these limitations.

1 Answer

0 votes
answered Jun 5 by AlexTinsley (695,200 points)
 
Best answer

Thank you for the feature request. 

If anyone else agrees or disagrees, please VOTE!

The developers pay close attention to those that are voted on the most. 

You are allowed one vote. You can change your vote later if you choose.

(Here's some helpful info on how to use the voting system)

Please vote the original question / feature request. 

Please DO NOT Vote on THIS response!

...