Questions & Answers

Antares Autotune Pro ist not showing in SO4 but in SO3. Same folders and settings

+1 vote
3,795 views
asked Sep 13, 2018 in Studio One 4 by tommoell (260 points)
Hi there,

SO4 Professional, Windows 10, 64bit, 24 GB RAM, Steinberg MK2 Interface.
(Everything is uptodate)

I bought Autotune Pro last week and try to install it. Autotune is not shown in SO4. Only Autokey is there.

I check the path: .......comon files/VST3  and it´s there. auto-tune.vst3. Try Blacklist, delete the path and on and on.

I also intall Antares AVOX and every plugin is shown on SO4. And their in the same folder like Auto-tune.vst3

After many experimene with Intallation/deinstallion/update Ilok, SO4 and all Antares Programms as well as contact the Antares Support.....I decided to install SO3 and suddenly its there.

So what ist wrong with autotune.vst3 and SO4? I took the same settings like in SO3 but Autotune ist not in Effects.

Can anybody help me?

Greetings from germany.

Tom

7 Answers

0 votes
answered Sep 17, 2018 by valencia4127 (330 points)
I have the same problem. That is why I stuck with SO3 for the time being.. Tried to work with support but never got it figured out..
0 votes
answered Sep 24, 2018 by musicman100 (200 points)
Not Antares, but I am having the same issue with a McDsp plugs' VST3 version. Its vst2 shows up fine and loads ok.

I think its a bug in S4
+3 votes
answered Sep 24, 2018 by tommoell (260 points)

Hi there,

I got a solution for my problem.

I went to the folder:

C:\Users\"YOUR-USER-NAME"\AppData\Roaming\PreSonus

There is the folder "Studio One 4"

In this folder is "x64"

In my case I took the content of "x64" and moved it in a Folder on the "desktop" (for example). So the "x64" ist empty.

Than I started SO4 again and suddenly Autotune Pro was there.

My VST-paths and soundset-paths in "options" was gone, but it was worth it.

Maybe you can copy step by step the content of your "Desktop"-Files back to "x64" to see wich file ist doing what.

In may case I only got small correction to do. So I didn´t do the copy stuff.

----------------------------------------------------------------------------------------

Attention:

If it doesn´t work with this. You can also move all Folders/Files from the "Studio One 4"-Folder to the desktop. So "Studio One 4" is empty.

SO4 starts totally new and fill the folder again. All ist delete. The paths, your midi, audio-Settings. SO4 comes totally clean.

I call it the hardcore-reset.

Like before...you can copy step by step all folders back. In my case I discover the content of "x64" as the main  problem.

Hopefully it helps.

And remember:

If something get´s destroyed, I am not to blame

Greetings from germany :-)

+1 vote
answered Jun 7, 2019 by xossound (160 points)
I had the same problem! That must be a bug from Studio One.

I followed tommoell's suggestion and took a closer look at the Plugin-de.settings file. It contains a <Sections path=".../Auto-Tune.vst3"> which is not completed. The section of Auto-Key is much more detailed. I deleted the Auto-Tune section, saved the file and restarted Studio One. Now Auto-Tune is loaded correctly and ist running!! juhui
0 votes
answered Jul 7, 2019 by williamhyde (180 points)
same problem in 4.5 mac os. any idea how to fix on mac?
0 votes
answered Nov 2, 2019 by olafbeck (140 points)
Hello, sorry I did something wrong during the mentioned process. I have deleted the path c/user/Roaming/PreSonus/???? The Container of the Felder I Hand copied on the desctop but I do not  know whathow to name the folder  behind PreSonus.

Thank you for helping!
0 votes
answered Dec 19, 2019 by keenanlaurino1 (220 points)
Try this. If you right click on Studio 4.exe, change the compatibility settings to run for "Windows 8". It may load and work for you. This fixed AutoTune 8 for me.
...