Questions & Answers

Failed to open Headset/microphone

0 votes
213 views
asked Apr 13 in Studio One 4 by beaubrantley (120 points)
Whenever I open Studio 4 prime I get an error saying, "Failed to open Headset Earphone (corsair VOID PRO USB gaming headst)!

Failed to open Microphone (Blue Snowball)!

Please make sure that the speakers configuration is set to stereo.

Please make sure that the sample rates of your recording and playback devices match."

The headset is set to stereo through the corsair Icue program. The headset is set to 8 channel, 16 bit, 48000 Hz Which cant be changed in the windows audio player. The Microphone is also set to 48000 Hz, 16 bit, however it only has 1 channel.

Can anyone help me figure out how to fix this?

2 Answers

0 votes
answered Apr 18 by johnellard (480 points)
edited Apr 19 by johnellard
You need to go into the Control Panel, switch to Small or Large Icons view and go into Manage Audio (devices). Make sure your headset is the default Playback and Recording device, that it's Enabled (under Properties), and as the message said, that the Playback device is configured for Stereo output.

REVISION: The instructions above assumed your headset is plugged directly into your computer. If they're connected to an audio interface or other hardware, that piece of hardware needs to be set as the Default Playback and Recording device. I hope that helps.
0 votes
answered Nov 1 by jordanbuzzell (140 points)

You need to go into the Control Panel, switch to Small or Large Icons view and go into Manage Audio (devices). Make sure your headset is the default Playback and Recording device, that it's Enabled (under Properties), and as the message said, that the Playback device is configured for Stereo output.

Ive done this and it dosen't work I have a corsair hs60 and ive done this i went and made them both the default and still the same problem I found that if I dont use the adapter it works but I cant use my microphone when i do that so if you can find any other fix to this that would be great

...