Questions & Answers

Why cant I get a signal from my AR16 USB mixer to my computer?

0 votes
62 views
asked Oct 3 in Studio Series USB Interfaces by andrewdoe (170 points)
edited Oct 5 by andrewdoe
I have tried everything and cannot get my newer hp laptop with Windows 7 to recognize the AR16 USB mixer. I know the cable is good, windows has the most recent update, the USB drivers are all updated. I have reinstalled, tried everything obvious and read everything online that there is about this. I cannot get a signal from the mixer to my laptop and I dont understand why. The only explanation I can think of is the USB port is defective on the mixer. Anyone else have this problem? I have uninstalled and reinstalled Universal control over and over. Nothing works.

2 Answers

–1 vote
answered Oct 4 by wahlerstudios (87,990 points)
Have you installed UC Control? Check out the "StudioLive AR-Series Software Reference Manual", section 2 "Connecting to a Computer".

https://pae-web.presonusmusic.com/downloads/products/pdf/StudioLive_AR-Series_Software_Reference_Manual_EN_19092017.pdf
0 votes
answered Oct 5 by andrewdoe (170 points)
I have installed, uninstalled and reinstalled universal control over and over. Like I said i tried EVERYTHING that is obvious. What I dont understand is the Universal control doesnt even seem to be the right one. I click where it says "demo" and it brings up two mixers that I dont own. I click on the OSCI info and it scans for 1394 controller host arms. Why would it do that?? This is run off a 2.0 USB. There is no 1394 port on my laptop. Its almost like the Universal control 3 is all ****** up and for the wrong mixer. I have tried downloading and installing the AR16 USB Universal control over and over. This makes no sense. I get nothing, no signal at all. I even bought another 2.0 USB cable. Ive been trying to figure this out for 2 weeks for hours and hours each day. I have tried calling the company, they made my wait 30 minutes on hold then told me to leave a message which they didnt reply to.
...