Questions & Answers

failed to connect to server please check internet connection and try again

0 votes
1,596 views
asked Oct 7, 2019 in Studio One 4 by amoachester (160 points) 1 flag
edited Oct 7, 2019 by amoachester

Studio One 4.5 is not blocked by the firewall but, I still get this error when trying to log into my account through the daw. What am I doing wrong? my OS is MacOS 10.13.6. My internet is working properly and  PreSonus isn't  blocked anywhere on my system.

4 Answers

0 votes
answered Oct 8, 2019 by bobfaulkner (160 points)
Is your DAW on the network?  Check to see if it has an address assigned to it.
0 votes
answered Oct 8, 2019 by amoachester (160 points)
How would i check to see if S1 is connected to the network?
0 votes
answered Oct 19, 2019 by jonathanlay (140 points)

I ran into the same issue with Studio One 4 on a PC. What solved it was to delete Windows Defender Firewall's Inbound Rules for Studio One. To do that I opened Windows Defender Firewall, selected Advanced settings, selected Inbound Rules, then selected and deleted each rule that had "Studio One" at the beginning of its name. (That was with Windows 10.)

Windows Defender Firewall Inbound Rules.

+1 vote
answered Feb 27 by maurocatacchio (230 points) 1 flag
good morning,

i have the same problem but my system il Mac OS Catalina and I haven't any firewall

could you help me?

thanks

mauro
asked Oct 4 in Studio One 5 by swone (120 points) Same Thing
...