Questions & Answers

Disable Auto Record Arming When Track Selected.

+1 vote
882 views
asked Mar 28, 2020 in Studio One 4 by robertvictor (210 points)
Each time I select a track, the Arm for Recording and Monitor buttons engage.  Is there a way to prevent this?  Is there a settings panel for this where it can be turned off?  I just would like to be able to select individual tracks without arming them to record.

Bob

2 Answers

–1 vote
answered May 12, 2020 by godfreywenani (120 points)
Click on the Studio one, select options then console and deselect ``Audio input follows selection`` apply and that is it. auto arming of tracks by the cursor will be disabled.
0 votes
answered Apr 17 by sheikstanza (140 points)

"Click on the Studio one, select options then console and deselect ``Audio input follows selection`` apply and that is it. auto arming of tracks by the cursor will be disabled".

Indeed it's found in options (control+,) but you forgotten to mention that it is under the tab "advanced"...

...