Questions & Answers

Why can't I hear what I recordered?

0 votes
188 views
asked Jul 12 in Studio One 4 by anastazjazm (120 points)
Hey, I just started with studio one, so I know very little about all of it.

I have KORG Kronos Workstation and I connected it with Studio One 4, so I could play notes and record them.

The problem is that I can't hear what I recorder. I really have no idea why.

I hear music when I'm playing and you can see on a small column the movement of the sound, I can also see this movement when I click play button, but still can't hear what I recordered.

I have no idea what I'm doing wrong.

Please, help me.

3 Answers

0 votes
answered Jul 19 by normanriley (2,360 points)
First, make sure you're actually recording - that's the round dot immediately to the right of the the start button and doing so at a level that will be audible on playback.  Assuming that's done, go to song setup, then preferences, then to audio I/O (in/out) settings.  Usually , the choice for both is is either your computer (built-in I/O) or your audio box.  Beyond that it's equally simple - make sure your computer speakers are turned on and turned up, or that your audio box settings are dialed in correctly and that you've hooked up your monitors or headphones correctly.   If you're using monitors, check them to be sure they're powered up, and that the volume controls are turned up.
0 votes
answered Jul 29 by aaronwooldridge (250 points)

I'm having the same exact problem on Studio One 5. I recorded two keyboard tracks using instrument plugins. I heard each track while I was recording it. (I did not hear the first track while recording the second one.) I can't hear either track on playback. As you can clearly see from this screenshot, the tracks did indeed record. The notes are there. But all I hear when I press play is the metronome.

My interface is the PreSonus Studio24c, and I'm using headphones. 

0 votes
answered Jul 29 by aaronwooldridge (250 points)

After I wrote my last comment I tried again. I moved the volume slider, and it worked. I have no idea why it worked. It wasn't like the volume level was too low. I raised the volume slider and then lowered it to a lower point than where it originated, and it was still audible. I don't know. Maybe it just had to get something unstuck. Good luck.

...