Questions & Answers

How do I set gain to reduce fuzz?

0 votes
87 views
asked Oct 12, 2016 in Studio One 3 by katiereynolds (150 points)

Hi,

I'm really really trying to use the studio one artist that came with my Audiobox USB, I'm hooking it up to a Macbook Pro late 2011 with a Neewer nw-700 mic and a midi connection with a digital piano. But I can't get rid of the fuzz in the background it stupidly loud - even with the input level on the audiobox set to 0, It also has real latency issues when recording vocals - I just can't work out what I'm doing wrong!

I literally don't have a clue what I'm doing any help in setting up and reducing background noise/gain would be awesome!

1 Answer

0 votes
answered Apr 11, 2017 by brianmeisner1 (151,000 points)
 
Best answer
Here is a checklist that you will want to run through:

1.  Try plugging the USB cable into a different USB port.  If you are using a USB Hub, try plugging directly into a USB port on your Mac.  (If you are running a newer MacBook with a USB-C port, you will need to use a USB Hub.)

2.  Try using a different USB cable.

3.  Make sure that you have downloaded the latest version of Universal Control from our site.  Here is a link to the downloads page.

http://www.presonus.com/support/downloads

4.  Try using a different xlr cable for your Mic.

If you continue to have an issue, log a ticket from your my.presonus.com account using the "Support" button.
...