Questions & Answers

I miss all my instruments after changing to a new laptop

0 votes
68 views
asked Oct 22, 2017 in Studio One 3 by gerdmarinelli (160 points)
Hi,

after moving Studio One to a new laptop I'm missing all my instruments. In my Windows Explorer they are all in the folder I've selected inside Studio One as preset, but trying to move trough the folders inside Studio One they are not accessible as well as inside the Studio One Browser to select an instrument. There are only some Multi-Instruments accessible, but not all the subfolders with all the further instruments ...

How can I make them accessible again on my new laptop, because the complete data is already in the right folder on the laptop ...

I've also activated the licence for this new device inside my account management website of PreSonus ...

Best regards

Gerd

1 Answer

+1 vote
answered Oct 25, 2017 by brianmeisner1 (149,940 points)
selected Nov 2, 2017 by gerdmarinelli
 
Best answer
Hi Gerd,

You will want to open Studio One and go into Studio One>Options>Locations>Sound Sets and verify that you have the correct path set.  If you do, and your files are still not showing up, go to that location and double-click one of your files.  If the problem persists, you may want to submit a support ticket from within your my.presonus.com account.  PreSonus may need to see all of the details involved in this issue.  For example, make sure that the location is set with the correct permissions to allow your user id to view them.
...