Questions & Answers

Having issues with tracks only showing on one fader

0 votes
41 views
asked Dec 19, 2017 in Studio One 2 by taylorc (160 points)
edited Dec 20, 2017 by taylorc
I am using studio one 2 .I have a piano track and individual drum tracks. When I go to the fader view I have all the faders listed but the drums all play on one fader .Also the track name doesn't show on the faders just the program name . How do I make the drum tracks  show  upon individual faders instead of all on one.

Thanks for the responce.I wound up bouncing the tracks to create an audio track then the faders show.Seems like a round about way to go about this

1 Answer

+1 vote
answered Dec 19, 2017 by PreSonuSupt4 (161,090 points)
 
Best answer
Hi,

If the instrument being used for the drums allows multiple outputs, turn on it's multiple outputs to get different mixer channels for each drum sound.  This can be done on the plugin UI up near the top of the plugin UI or in the Instrument rack by expanding it to see the outputs to check on/off.
...