Questions & Answers

How do i get the entire fat channel to display in UC surface like demo instead of separate tabs for dynamics and EQ.

0 votes
211 views
asked Jul 13, 2016 in Ai Mixers by Bobbo (290 points)
RM32AI

CS18AI

UC surface 1.5.1.38092

all latest firmware

Windows 7 Pro

4 Answers

0 votes
answered Aug 22, 2016 by derejetesfaye1 (560 points)
didn't work for me :(
0 votes
answered Aug 22, 2016 by Bobbo (290 points)
updated firmware to 9244 on RM and 1.8 on UC surface.

... and lost ability to get screen large enough to display EQ and DYN at same time

without expanding the window larger than the screen.  so it will switch but not without having the first few channels off the display.

Sorry, Hero to Zero in 2.8 seconds!

Still looking for solution.
0 votes
answered Oct 3, 2016 by Bobbo (290 points)
I found this to be a windows 7 screen resolution issue (feature).

There is a setting option within the CONTROL PANEL - DISPLAY - SCREEN RESOLUTION

to "Make Text and other items larger or smaller."

It seems to work like a permanent screen zoom.

mine was "inadvertently set to 125%

When set back to "smaller" 100% I could then expand the the window to show everything and still fit entirely on the screen.
–1 vote
answered Aug 18, 2016 by Bobbo (290 points)
edited Oct 4, 2016 by Bobbo
Found my problem, Had to center and manually click and drag the right boarder of UC surface window. clicking on the expand to full screen did not expand the window.

edit: for some reason this seemed to worked before the 9244 firmware upgrade. please see the Oct 3rd 2016 post, which i believe was the root problem from windows 7
...