Questions & Answers

notion 6: standard rendering is nearly one step flat and slower

+1 vote
240 views
asked Nov 27, 2016 in Notion by jerichopepper (250 points)

When audio is exported or listened to in-Notion, this score plays about 90 cents flat (because it is slowed down, well below the indicated 100 bpm).

This does not seem to be a problem on some other scores.  Attached are the notion file and the mp3 (which sounds the same as and as slow as the wav file).

Note that this score was created on iOS, which also is slow when rendered, but the version here is from Notion 6 for macOS Sierra on a 4yo Mac Book Pro.

http://answers.presonus.com/?qa=blob&qa_blobid=3120814913969054396

http://answers.presonus.com/?qa=blob&qa_blobid=6961449516829752957

1 Answer

0 votes
answered Jan 10, 2017 by TechSupport77 (195,950 points)
 
Best answer
It sounds like you have a sample rate issue going on there.  Try going into File>Preferences>Audio and change your sample rate to 48 if you are set at 44.1.  You may also want to check what you have your sample rate set to in your ASIO driver if you are on a Windows machine.  When exporting audio, be sure to use "Realtime" instead of "Offline."  You may also want to try removing the tempo marking and adding it back in Notion 6.  I see that your tempo marking is set to hidden.  That shouldn't create an issue, but it is worth a try.
...