Questions & Answers

Gain Control - RM32AI and Capture

0 votes
196 views
asked Nov 21, 2016 in Ai Mixers by philking1 (220 points)
I am recording using a Macbook Pro and Capture hooked up to my RM32AI and using a Shure Beta SM91A inside a kick drum... but regardless of how low I set gain on the RM32, it red lines in Capture and the recording is badly distorted.

The manual says that if it's not red lined in UC Surface, it cannot red line in Capture... not so, but why???

Are there any adjustments?

Phil

2 Answers

+1 vote
answered Nov 21, 2016 by wahlerstudios (30,550 points)
It is difficult to guess, what the problem can be. Usually Capture works perfect. But let me ask:

Which sample rate do you use (should be 44.1 or 48 kHz) and does Capture see the right Audio Device? Are you recording "Post EQ&Dyn"? If so, do you use "make-up gain" (the "Gain" in the compressor section of UC Surface)? Do other microphones work ok? Is it only this microphone, that has problems? Did you try to use this microphone on another input channel? Does it work there?

Is your firewire connection ok? Can you record other signals/microphones?

Sometimes phantom power can cause problems, if a connector is faulty (or not a Neutrik or equivalent...). Any acoustical input or physical move can result in signal clips, just because the connectors are not 100 % fitting. Check a "good" microphone cable and see, if the problem is still there - or gone...
0 votes
answered Nov 29, 2016 by philking1 (220 points)
Many thanks to Wahler Studios who had the answer right from the start... turned out to be a poor cable that was allowing the Phantom Power to boost the signal causing abnormal peaks in Capture and distortion within FOH sound. A new high quality cable and the sound is terrific.

great to know all is well.

Phil
...