Questions & Answers

Automation of volume of Presence Instrument - Fader moves with automation track but volume stays the same

+1 vote
56 views
asked Dec 3, 2017 in Studio One 3 by mojo12 (360 points)
I have no problems using automation for audio samples but I cannot get automation ie volume or pan to work with instruments like Presence. The instrument track fader follows the automation track but the volume or pan stays unchanged in the output. The instrument track fader is set to read. The level meter on the instrument track fader also follows the automation track but the meter on the output fader stays constant as does the sound. It seems as if the signal is going directly to the output and not through the track fader first?

Thanks for any ideas

7 Answers

0 votes
answered Dec 5, 2017 by marcfarmer (620 points)
Well, just to try to be of help, I'm going to try to answer, but I am no expert, and a very recent Sonar refugee.  I was trying to do the same thing you are.  It appears that the volume and pan only work with audio tracks. in the midi controllers section of studio one, there is no Volume (#7).  I went to Presence XT and right-clicked on the volume knob and got volume automation options (which shows up as "something"  Gain as an automation in Studio One,  sorry I am at work and I can't remember exactly what it said.  I selected the second option from the right click on the volume knob and was able to automate the volume of the instrument.

I hope that helps and is not too confusing.  I can do it again when I get home and step you through it if that will help.
0 votes
answered Dec 5, 2017 by mojo12 (360 points)
Thanks for the workaround it does work. Seems strange that this is not a simple function in Studio One as it seems a reasonable request to be able to fade or pan main instruments like Presence and Mai Tai. Maybe that could be possible in the future?
0 votes
answered Dec 5, 2017 by marcfarmer (620 points)
It might be now  and we just don't know how.  Maybe a more seasoned user will read and answer. Have you tried to automate from the mixer?  Sonar would allow you to record faders and pan in real time.  Don't know yet if studio one will do that.
0 votes
answered Dec 5, 2017 by mojo12 (360 points)
I do not know if it is possible to record automation from the mixer this is all new to me. I also don't know how to select your answer as the best but I will find out how and do it!
0 votes
answered Dec 6, 2017 by marcfarmer (620 points)

This was helpful:

0 votes
answered Feb 4 by huddieklein (190 points)

I have absolutely the same issue with volume and pan. I tried different ways of adding the automation to an instrument track:

  1. Right-click volume fader in Inspector and choose "Edit volume automation"
  2. Right-click volume fader in mixerwindor and choose "Edit volume automation"
  3. Move the volume fader in either inspector or mixer and clicking the "A" or dragging the top left parameter window to the track. (thats 4 different ways)
  4. Add automation track, feft-click the automation track and choose add/remove, than selecting instruments > audio > volume.
  5. Putting the channel in Latch-mode and dragging the volume slider in either the mixer or the inspector while playing back.

In all cases, if I create or record a volume curve the fader moves while I play back the song, but I do not hear the result in the mix. When I switch the recorded or edited automation of and move the fader manually however, I do hear that in the mix. So clearly the instrument is not routed directly to the outputs, because in that case manually adjusting the fader would not have any audible effect either.

This clearly is a bug that needs fixing.

And while we're at it automating mute does not work either. Try it. You'll not hear any effect until you move the fader, than suddenly it works, but only once...

Best work around for me is dropping a mixtool on the instrument track and automating the gain of the mixtool. (For pan you could use the binaural Pan.) This has the additional benefit you can still make adjustments with the fader if you want to adjust overall volume and you can (temporarily) switch the automation of by bypassing the mixtool if you want.

0 votes
answered Feb 12 by huddieklein (190 points)

I created a support ticket for this and got the following answer:

"If you've written automation and see the fader moving but don't hear it, that's most likely related to Low Latency Monitoring, where automation reading is bypassed underneath in that mode.  To see if it is that, take the track out of monitor mode or switch off the Z for instrument or audio monitoring."

I switched off low latency monitoring and, lo and behold, indeed suddenly the automation worked. I still don't get the "where automation reading is bypassed underneath in that mode"-bit but hey, you can't have everything it seems.

So my advice would be to see whether you can live with low latency monitoring off, or automating the controls on something like mixtool, which does work.

...