Questions & Answers

Original time stamp issue

0 votes
12 views
asked Dec 4 in Studio One 3 by felipeayres (240 points)
Hello, first of all. Studio one is awesome :)

I'm trying to export stems from S1 to Pro Tools and sync with picture in PT using the spot function to move the stem to the original time stamp.

1 - The thing is. I've set S1 and PT to start the session at 01:00:00:00 because it is usually how the BITC is. But when I'm trying to spot the stem in PT it sais that the original time stamp of the stem begins with 00H and not 01h. So If I created the file in S1 at 01:30:20:13 it will actually stamp 00:30:20:13 . It seems like when I set the Song start and display offset to 01:00:00:00 in S1 it is more like a graphical thing then actually the absolute time of it.Am I doing something wrong or is this a bug?

2 - It gets worse when I put the display offset to 00:59:52:00 (to have 8 seconds blank before the song start at 01h). The time stamp will add up this 8 seconds offset to the original stamp of the file. So in PT instead of this file be located at 01:30:20:13 it will be 00h (because of the issue explained above) 30min28seconds(instead of 20 because of the 8 seconds added to it) and 13 frames. I thought if we are working with absolute time, it would not matter if my session starts at 59:52:00 because if the file was created at 01:30:20:13 it should stay with that exact time stamp no matter what. Am I wrong?

Thanks very much!

Please log in or register to answer this question.

...