Questions & Answers

I tried this but it didn't work unfortunately :/ What is this zero latency feature though by the way?

0 votes
asked Nov 22, 2016 in Studio One 3 by samashley (430 points)
I tried this but the problem still was there :/

1 Answer

0 votes
answered Nov 22, 2016 by matthewgorman (51,820 points)
Best answer
Clicking is most times related to buffersize. On windows, adjust the buffer using the driver software. On mac, use the control anel button next to the default device selection in options. Raise the buffer size until clicks go away, then use z latency for tracking.