Questions & Answers

Loops will not load from my account

0 votes
211 views
asked Mar 23, 2017 in Studio One 3 by bryanlong (230 points)
I run Studio one on a mac w/OS Sierra. My Studio1 version is 3.2.1 (have tried to upgrade to 3.4 but it won't) OSX64.  For some reason all of my loops disappeared and when I've tried to re-download, the system shows they've downloaded but they're not there.  Also, I've tried downloading the Eventide items and they too are not showing up.

2 Answers

0 votes
answered Mar 23, 2017 by gadget69 (30,300 points)
Well, I have to tell you It looks like you did everything so far except create a Tech Ticket. I mean you have a "My Presonus" account, you've probably downloaded and installed studio One/3 from your account. You checked the Knowledge base:

http://support.presonus.com/hc/en-us

for any possible solutions for your install problems:

http://support.presonus.com/hc/en-us/articles/214906643-Activating-iLok-Based-Licenses-with-iLok-Manager-for-Studio-One-Add-Ons

http://support.presonus.com/hc/en-us/sections/115000347223-StudioMagic-Plug-In-Suite

http://support.presonus.com/hc/en-us/articles/115000002906--2d-Studio-One-3-Software-Install-Studio-One-3-OS-X-

http://support.presonus.com/hc/en-us/articles/210049863--3-Studio-One-3-Software-Activation-Online-Computer-

and those are just a few of the articles that detail install and operation. So I guess if you've been there done that all that's left it to start a tech ticket...https://my.presonus.com/auth/login?redirect_to=https%3A%2F%2Fmy.presonus.com%2Fzendesk_sso%2Flogin

Best regards!
...