Questions & Answers

Studio One will not arm recording

0 votes
asked Aug 24, 2017 in Studio One 3 by andrewtate (150 points)
I just bought Studio One 3 Artist as well as a Focusrite 18i8 gen 2 and both are installed per specs (focusrite first). The problem I am having is that I am not able to arm the recording on the track. I have checked other questions and have tried doing what they suggested. I am logged in as an Admin and the location of saved files has necessary permissions and it appears that when I do the song setup that I have the I/O correct. When I have the "Song Setup" open my L channel I am trying to use for vocals is getting a signal and it is also showing a signal when I click the monitor button on the track. Am I missing something?

When do I need to leave the input box open in Song Setup and when do I need to add the Mono "M" button? I have tried both ways and I still don't get access to the record function. Please help!

I am using an HP Pavilion dv7 laptop with proper specs (as far as I can tell) and with windows 10. I am using a focusrite 18i8 with the Studio One Artist. What am I missing?

1 Answer

0 votes
answered Aug 25, 2017 by TechSupport77 (195,400 points)
Best answer
In looking at your issue, it appears that you may be running into a problem with Avast antivirus software.  Try disabling your antivirus software and see if you are immediately able to arm the track.  It is the setting for ransomware attacks that is in Avast that causes the issue.  If the issue persists, please log a support ticket at and PreSonus would be happy to assist.