Questions & Answers

Can't find the limiter

0 votes
asked Sep 23, 2017 in Studio One 3 by brennyhansma (190 points)

I just bought the Artist version. I am looking for the limiter, but I can't find it. Do I have to get the Professional version to get those effects?

Best regards,

Brenny Hansma

2 Answers

0 votes
answered Sep 25, 2017 by brianmeisner1 (194,570 points)
Best answer

Hi Brenny,

Here is the comparison page that illustrates what is included in each version.

The Limiter should come with Artist.  It should appear under the "Effects" tab in the browser window.  Also on the inputs.  You may need to click the icon of the wrench in the browser window and see if it is hidden. If it is, just click the small dot to the left of the plug-in so that it is highlighted.  Being that the Limiter is part of the program and is not an add-on, you may want to try re-installing the program.  For general troubleshooting, you can try removing your settings files.  Here are instructions:

  1. Go to Help>Open Settings folder.

  2. Copy the contents of the folder over to a folder on your desktop.

  3. Close S1 and delete the contents of the settings folder with the exception of the user.license file as well as the "Extensions" folder.

  4. Open S1 and go to Studio One>Options (Preferences on a Mac) to reconfigure your settings.

  5. Test to see if the problem is resolved. If it is not, please feel free to copy your settings files back over from the backup that you created in step 2.

*If you are missing presets or Sound Sets after doing this, simply double-click one of your Sound Sets under Documents>Studio One>Sound Sets.

0 votes
answered Sep 25, 2017 by brennyhansma (190 points)
Thank you very much! Problem solved!