Questions & Answers

I seem to be the only one who cant see my editor cursor

0 votes
1,064 views
asked Nov 9, 2017 in Studio One 3 by andrewmcintosh (1,310 points)
My editor cursor is gone most of the time. If I open the mix window it shows up (sometimes). It's not fun not knowing where I am on the track. I'm searching everywhere for a fix and I'm wondering if I'm using the wrong words to describe my problem cause I can't find it. The line that shows my track location.....is it not called the editor cursor? :\

10 Answers

+1 vote
answered Nov 9, 2017 by brianmeisner1 (193,360 points)
 
Best answer
Hi Andrew,

I believe the word you are looking for is "playhead" or "playhead cursor."  I knew what you were talking about though.  I assume that you are on a Windows machine.  Here is what you will want to try:

1.  Install all of your Windows updates.  

2.  Install the latest driver for your graphics card.

3.  Uninstall any 3rd-party programs that might be affecting your graphics.  That is unless it is from the manufacturer of your video card.

4.  Open the control panel for your video card.  It is usually located down in the bottom right-hand corner of the screen, next to your clock, in the startup tray.  If you have an ATI card, it is usually called "Catalyst Control Center."  See if you can find any settings related to antialiasing.  If so, try turning them off.  If they are already off, try turning them on.  You may also want to check your settings for 3d rendering.  

*If the control panel for your graphics card is not in the startup tray, check your programs in the Start menu.

5.  Open Studio One and go to Studio One>Options>General and try disabling High DPI mode.

6.  Try uninstalling your graphics card and use the default Windows graphics driver.
0 votes
answered Nov 9, 2017 by andrewmcintosh (1,310 points)
Ok so far the DPI option works BUT it makes all  my plugins huge and generally everything looks a bit crappy. I haven't been able to try most of the other options because nvidia control panel has vanished for some reson...I'll let you know if I find it and try the other options. Thanks so much for the response. Funny enough the DPI thing also fixed a crash problem I had. Resizing melodyne's window or the video window would make me crash without fail. Anyway thanks again.
0 votes
answered Nov 14, 2018 by thomasjamesoudega (180 points)
I can't believe this is the only thing I can find about this on the entire internet.

I have tried the options. I guess in Studio One 4 the option of DPI mode is removed, because it's not in options. I am using an Intel Graphics HD620. Why does the cursor randomly disappear and appear again when clicking Browse, Edit or Mix?

Should I install another graphics card?
0 votes
answered Nov 27, 2018 by paolomanzini (140 points)
Same here! Playhead is disappearing all the time, randomly. This bug need to be fixed as soon as possible! (Studio One 3 Pro and 4 Pro)
0 votes
answered Jan 16 by michaelhouse2 (420 points)
Try clicking the what looks like a settings wheel to the right of the Loop Active icon. When you hover above it with your mouse cursor it will say Record Panel. Clicking that and messing with whether you have Studio One maximized or not will make the playhead appear or disappear. This seems to be a bug with Studio One 3 and 4 (that I'm aware of) when using certain display monitors. I hope this helps someone out as there isn't a lot of info online about this topic. Hopefully this issue gets addressed in an update.
0 votes
answered Mar 26 by andrewmcintosh (1,310 points)
Just checking in to say that this is STILL a problem once you're in high DPI mode.
0 votes
answered Apr 13 by sasarajak (3,120 points)
I’m having this problem since v3 and it was reported so many times, yet, Presonus did nothing to fix it.

I don’t know why this is happening but it doesn’t make sense to change graphics card or to uninstall it when every other daw works properly.

Studio One needs major GUI update.
0 votes
answered Jul 12 by torbjrnbergman (250 points)
edited Jul 12 by torbjrnbergman
I have a similar problem with the playhead !

I can see it but it's very unsmooth and choppy if I have a bigger song but not that very big.

If I only have a few tracks it runs smoothly but when I have around 8 to 10 audio track and a couple of Midi tracks the unsmooth and choppy behaviour starts.

I have tried the song with my brothers Pc which is about the same as mine and it runs smooth and fine.

He has a different GPU but I doubt that can be the problem

Another reason that makes me want too go back to Cubase actually !

Presonus Take notes ;)

Ps

I also have Superior Drummer 3 and that playhead moves as it should !

Ds
0 votes
answered Aug 8 by lockerli (140 points)
I think I've found the error. It seems like this issue only appears when you enable custom scaling in windows.

I have the same problem with the playhead cursor disappearing and my windows scaling is set to 115%. However when I disable custom scaling and set it to the recommended 125%, the cursor displays completly normal in studio one.

Please fix that issue presonus, I'd really like to use my custom scaling...
0 votes
answered Aug 17 by jonatanamarante (150 points)
You won't believe how long I have tried to find this solution!

I use a 4k monitor and S1 apparently has an issue with this resolution. 3rd party plugins were tiny to the point of "I can't see s****". I even considered quitting S1 for good. But then I tried, as brianmeisner1 pointed out, to disable High DPI mode and... voila!!! Everything is showing (almost) perfectly! The UI is a bit blurry, yes, but nothing too painful. Even the playhead issue was resolved.

Thanks a lot!!!!
...