Questions & Answers

How to make sample rates on microphone and playback device match

0 votes
asked Jan 20, 2018 in Studio One 3 by mannyinsidioso-tucker (120 points)
I want to be able to record myself in Studio One but the USB mic will not show up and I am getting nowhere with it. It is a "Fifine" microphone. The audio has also been disabled

1 Answer

0 votes
answered Feb 8, 2018 by karstenvogt (3,450 points)
Using USB microphones isn't the ideal way of recording audio. Perhaps ASIO4All can help. Consider buying a microphone with an XLR output.