Questions & Answers

SL 32 III with Studio One (using FX and Tracking) during Live Use and USB Return per channel

0 votes
72 views
asked Jul 15 in StudioLive Series III by stephenpreston (190 points)

Goal:  Use Waves and other plugins live (and be able to record without plugins "baked in")

From what I've read, I think it should work like this:  Analog input on SL III, out to Studio One 3, Process FX live (and record) in Studio One 3, return each channel processed in Studio One on that channel by changing that channel to USB input. (i.e. CH1 (Kick) analog input, out usb to S1, return to CH1 by changing it to USB Input).

What ACTUALLY happens is that the Analog inputs work great and get into S1 easily and everything records great (keeping Analog Input engaged on mixer).  BUT, when I engage the USB Input on SL32 III I get massive buzzing like a direct feedback loop internally. I have tried both USB and AVB setups with the same exact result, even on different computers.  With REC/Monitor turned off in Studio One 3, I can easily play back to each channel just like it's supposed to work into the USB input.

What am I missing or is there a problem with my mixer?  I understand that I could return the full S1 output to different channels than are input but that adds massive complication to the setup.  

I have great plugins and even a Waves Impact Server that I can't currently use live.  Thanks in advance for any help!

2 Answers

0 votes
answered Jul 15 by stephenpreston (190 points)
edited Jul 16 by stephenpreston

I just heard from Presonus that my problem is the digital send (per channel) is likely set to Digital instead of Analog.  I will check this ASAP and report back in case anyone else is having the same problem.

0 votes
answered Jul 26 by jonnydoyle (43,360 points)
 
Best answer
Please ensure that your digital send option for the channel is set to Analog.
...